IAM Domain Users Daily Authentication Issues

syedjahanzaib Lv1Posted 21 Nov 2022 11:49

Greetings,


We have SANGFOR IAM hardware device for our domain users internet management.

Auth Options:

SSO/AD Domain
25071637af447475d9.png

Logout users at 4am daily
37351637aee8a0d233.png

Windows Login Script via Group Policy
39393637af2e4e2112.png

Windows DHCP Lease Options
57096637af4ed54b4a.png

We are facing issue that when user leaves the office & his laptop/desktop goes to sleep/hibernate, next day when he resumes the work & upong browsing he sees IAM Login screen. & he have to either restart/logoff-login every morning.

22633637af393d91cf.png

If UNCHECK the Logout all users every day, & any other laptop gets the same IP address his internet works without any authentication this is why I am using LOG OUT ALL USERS EVERY DAY option but its causing login issue in morning for hibernated/sleep users.

What settings should I use so that when next morning user RESUMES his laptop, his internet should work transparently.

Note: All users who properly shutdown there computer & next day power ON & login to Domain, there internet works fine, its only the Hibernated/Sleep resumed users who facing IAM login screen issue.



26782637aeface3b47.png
1777637af4266dd1e.png

Sami has solved this question and earned 20 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

To avoid user to use internet from same IP if it's not logged out, can increase lease time or can use MAC binding with user account, to ensure same PC is logged from same user.
Is this answer helpful?
rivsy Lv4Posted 22 Nov 2022 08:55
  
The main solution for this is force log-out all the user at 12am then for the hibernate user if problem persist the workaround is turn off and turn on wifi connection
jetjetd Lv5Posted 22 Nov 2022 12:12
  
I think my recommendation for this one is obliged the users to shutdown their computers after working. This will solve your issue and also saves electricity. Also computers is recommended to be shutdown when not in used to avoid overheating of some chips in the motherboard.
syedjahanzaib Lv1Posted 22 Nov 2022 13:42
  
honestly force all users to properly shutdown there laptops when leaving is not possible, majority of executive class simply leave there laptops in sleep/hibernation so that they can resume there work next day. any ways I have now enabled the Domain SSO "Look up logs on the AD server for user credentials" option. I will update the thread once I get results from above option.
syedjahanzaib Lv1Posted 23 Nov 2022 14:04
  
After enabling the Domain SSO "Look up logs on the AD server for user credentials" option, users who open there laptop from sleep / hibernated  position are now able to browse internet BUT most users are showing under our domain admin account. strange. thus violating LOGS etc issue



sangfor.png
RegiBoy Lv4Posted 28 Nov 2022 10:40
  
My suggestion for this one is to require people to shut off their laptops after working. This will address your problem while also saving you money on power. It is also suggested that computers be shut down while not in use to minimize overheating of particular processors on the motherboard.
Naomi Lv3Posted 28 Nov 2022 10:44
  
my recommendation for this one is obliged the users to shutdown their computers after working.
Rhebie Lv3Posted 28 Nov 2022 10:44
  
turn off their laptops after they finish working on them. This will solve your problem while also saving you money on electricity. It is also recommended that computers be turned off when not in use to avoid overheating of specific processors on the motherboard.
NeTSec Lv2Posted 28 Nov 2022 10:48
  
The major remedy is to force log out all users at 12am, then for hibernation users, if the problem persists, the fix is to toggle off and on the wifi connection.
Noah19 Lv2Posted 28 Nov 2022 10:52
  

honestly force all users to properly shutdown there laptops when leaving is not possible,

I Can Help:

Change

Moderator on This Board

11
47
1

Started Topics

Followers

Follow

12
13
3

Started Topics

Followers

Follow

Board Leaders