Good morning, I have problem accessing Sangfor in the web browser despite being able to ping it's default IP.

Rollet Lv1Posted 03 Aug 2022 09:35

Good morning, I have a Sangfor M1200FI model and I cannot access it via the web browser. I am able to ping the default IP 10.251.251.251 at eth0 port, but no access in any of my web browsers. I've also attempted the Ip with port 443, but still no access. Is there a step by step process or solution to this problem?

Denny Chanditya has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

have you tried access https://10.251.251.251 ?
Is this answer helpful?
Denny Chanditya Lv1Posted 03 Aug 2022 10:42
  
have you tried access https://10.251.251.251 ?
jetjetd Lv4Posted 05 Aug 2022 01:44
  
Hello please try the below steps. You can use this link below if you are not familiar with some of them.

http://woshub.com/ssl-error-site-cant-provide-secure-connection/

-Clear Browser Cache, Cookies, and Reset SSL Cache
-Disable Third-Party Browser Extensions
-Check Antivirus and Firewall Settings
-Check the Date & Time Settings
-Update Windows Root Certificates
-Disable QUIC Protocol Support
-Check the TLS/SSL Protocols Supported by Your Browser and Web Server
-Enable Support for Legacy TLS/SSL Protocols

Also plase see below guide for the Sangfor IAM manual, it discusses there how to do the initial web login.

http://archive.sangfor.com/Uploads/File/SANGFOR_IAM_v12.0.17_User%20Manual_2019_01.pdf
Pat Lv3Posted 08 Aug 2022 11:33
  
Check the policies in your firewall. Maybe you have policies which denies access.
Rhebie Lv2Posted 08 Aug 2022 13:44
  
Have you checked if the http/https/ssh is enabled? try accessing thru console and enable it.
Ashley Anne Lv1Posted 08 Aug 2022 13:59
  
Please check if it is enabled, use console cable and enable it thru CLI.
Rashley Lv1Posted 08 Aug 2022 14:03
  
Have you verified that http/https/ssh is enabled? Try accessing it through the console and enabling it.
Imran Tahir Lv3Posted 08 Aug 2022 14:49
  
Check your firewall policies
rivsy Lv3Posted 09 Aug 2022 09:00
  
Check if the http and https is enabled in the console
JamesMee Lv1Posted 09 Aug 2022 09:08
  
Try to clear the browser cache and check if the sangfor M1200fi does not conflict any IP address in your organization

I Can Help:

Change

Moderator on This Board

1
78
3

Started Topics

Followers

Follow

Board Leaders