Upgrade fail from IAM to IAG

honschoi Lv1Posted 10 Sep 2021 21:13

I am using vIAM-10000 and the existing version is 12.0.42.
Firstly, I tried upgrade to 13.0.18 but fail and pops out below error:
65381613b59954f29b.png

So I upgrade from 12.0.42 to 12.0.44 success.
Secondly, I tried upgrade again to 13.0.15 but it still shown the same error.

May I know how to fix it?

Thanks.

honschoi has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

I already tried to upgrade from 12.0.42 to 13.0.18 but also fail.
You can try it in your lab first.
Is this answer helpful?
Dondon Lv1Posted 15 Sep 2021 20:28
  
You should contact tech support by emailing
tech.support@sangfor.com

*This message below is from sangfor tech*

#removed the patch from backend

#new version does not require the patch

#sorry, it need to remove on backend, it is recommend our Sangfor personel to perform the action.
Liew Lv1Posted 22 Sep 2021 22:38
  

"So I upgrade from 12.0.42 to 12.0.44 success." Based on this information, I believe that your current version is IAM12.0.44 instead of 12.0.42. For your information, IAM12.0.44 does not support upgrade to IAG13.0.15 or IAG13.0.18.

iag.png
honschoi Lv1Posted 23 Sep 2021 15:34
  
I already tried to upgrade from 12.0.42 to 13.0.18 but also fail.
You can try it in your lab first.
Shared by Author

I Can Help:

Change

Moderator on This Board

11
43
1

Started Topics

Followers

Follow

6
4
3

Started Topics

Followers

Follow

Board Leaders