Easyconnect blocks browsers

amro2500 Lv1Posted 05 Nov 2020 11:57

Hi,
I have been using easyconnect for over 2 years, but recently (about couple month ago) there appears to be problems with browsers. Other applications seems to be connected to the internet but when it comes to browsers the connection is immediately terminated ("The connection was reset"). Now the weird part is that even after I close Easyconnect, the problem persisted. And the only way for my browsers to work again was to uninstall Easyconnect. Why is that happening and what can I do from my side as a user to fix this issue.

By solving this question, you may help 86 user(s).

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

bonatong Lv1Posted 01 Dec 2020 18:04
  
have you done :
1. Clear cache browser
2. Check the log ?
3. Check the firewall ?
Darjo Lv1Posted 05 Dec 2020 00:43
  
Hi Amro, try upgrade your NGAF to latest firmware, now SSLVPN of NGAF already support client base and no need login from browser
Faisal Lv7Posted 05 Dec 2020 09:16
  
Hi, Upgrade the NGAF to the latest one
addimasqi Lv2Posted 15 Dec 2020 16:17
  
upgrade your firmware dude...
Ellechar Lv4Posted 06 Jan 2021 11:17
  
hello upgrade your NGAF to the latest version
Muhammad Furqan Lv2Posted 05 Mar 2021 16:33
  
if you use first time login with the 8.0.23 or later version on browser it will download the software easyconnect then after every time you can use this utility as well
Faisal Lv7Posted 06 Mar 2021 13:00
  
Get the latest NGAF version and upgrade

I Can Help:

Change

Board Leaders