IAM External Auth Server MS Active Directory

zeni Lv1Posted 05 Jul 2018 11:53

Hi,

Trying to integrate IAM with existing Active Directory for users authentication. But it seems failed.
My config as follows :

But the i got the error

Config

Config

Error

Error

By solving this question, you may help 62 user(s).

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

CTI LS Posted 05 Jul 2018 12:00
  
Hi,

Have you check that from IAM is able to telnet the AD port 389 ?
CTI LS Posted 10 Jul 2018 10:02
  
Hi,

Sorry for late reply. May I know are you still facing this issue?
If yes, can you try to telnet from IAM to your AD server port 389 ?
zeni Lv1Posted 10 Jul 2018 11:43
  
Hi,
Sorry for my late reply,

Here's the result

> telnet 192.168.2.75 389
Resolving ...
192.168.2.75:389 connect OK
kevinjapto Lv1Posted 10 Jul 2018 13:00
  
i also have this problem.
CTI LS Posted 10 Jul 2018 14:42
  
Hi,

Can you check from the "Local User" to see if the users from AD has sync into IAM ?
zeni Lv1Posted 10 Jul 2018 16:44
  
I've attached the result. it seems not connected.

Account User

Account User
FAEoTONGoTH Lv1Posted 10 Jul 2018 17:18
  
HI,
in the administrator field
can try with administrator@domain.name

domain.name = your domain
zeni Lv1Posted 10 Jul 2018 18:04
  
Hi FAEoTONGoTH,

Cool, now it's Connected. Thanks.

The next issue i want to know, if we create group in AD DS server, for example named "INTERNET"
and every user joined that group is granted access, and if the user not member of INTERNET group can't login in and access to the internet. How should i do?
FAEoTONGoTH Lv1Posted 16 Jul 2018 17:02
  
in the baseDN can select the group that u want, then other groups can not auth

I Can Help:

Change

Moderator on This Board

6
2
0

Started Topics

Followers

Follow

Board Leaders

Newbie1...

Weekly Questioners