Sangfor NGAF for VPN problems

addimasqi Lv2Posted 20 May 2020 16:57

I have some problems with the SSL VPN connection.  Sometimes when the client/user login SSL VPN on internet explorer, the browser showed this message, and sometimes the problems solved without any changes on the client and/or server-side.

error message

error message

Can anyone give me a guide about how to check this problem on the NGAF or the client?
FYI: The internet connection on the client-side and server-side is normal.

By solving this question, you may help 247 user(s).

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

Siva Lv2Posted 21 May 2020 13:57
  
Hi, previously yes we have this issue. But then it has been fixed by pushing updates to all devices through online.
Please check again with your user when was the last time the issue occur.
If the issue had occurred very recently, kindly drop an email to tech.support@sangfor.com for further investigation by Sangfor Engineers.
Osama Muhammad Lv1Posted 26 May 2020 02:25
  
Start> Run> type in REGEDIT and hit Enter.

By clicking in the [+} drill down to
HKEY_CURRENT_USER  >  Software  >  Microsoft  >  Internet Explorer > Main

With Main selected in the left pane, right-click in the right pane and choose New> DWORD (32-bit)

Name the new DWORD Value TabProcGrowth then right-click it and set the value to 1.

If TabProcGrowth already exists (you didn't have to create it) just change the value from 0 to 1.

Try this on client system, may be it resolve your issue.
Rivai Wahab Lv1Posted 28 May 2020 11:56
  

I've experienced this, I just refreshed the browser and logged in again. it worked

I Can Help:

Change

Moderator on This Board

1
13
3

Started Topics

Followers

Follow

Board Leaders