Android phone connectivity to Sangfor Endpoint Secured Exchange very slow

ghostrider Lv1Posted 22 Aug 2023 14:48

I protected my exchange with ES, recently my android phone user having difficulties connecting to my exchange. Email loading becomes very slow (more than 10 minutes) and new user setup also taking very long time which resulting in error prompt. When I disable the ES agent for my Exchange, everything backs to normal. This happen only to android phone using Outlook to connect to Exchange. Any advise?

ghostrider has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

Finally solved the issue. Changed my Exchange setting at Security Protection>Endpoint>Endpoint Control>Remote Control Support from Required to Not Required.... like magic it works.
Is this answer helpful?
Abdul Sami Lv2Posted 23 Aug 2023 11:35
  
Based on the information you have provided, it seems that the Sangfor Endpoint Security agent is causing the slow email loading on your Android phones. Here are a few things you can try to fix the issue:
  • Disable the Sangfor Endpoint Security agent for Exchange.  This is the easiest way to fix the issue, but it is not a permanent  solution. You will need to find a way to configure the agent so that it  does not interfere with email traffic.
  • Configure the Sangfor Endpoint Security agent to use a lower security level for Exchange traffic. This will allow the agent to scan email traffic without slowing it down too much.
  • Configure the Sangfor Endpoint Security agent to use a different port for Exchange traffic. This may help to reduce the amount of interference between the agent and Exchange.
  • Update the Sangfor Endpoint Security agent to the latest version. The latest version of the agent may have a fix for the issue you are experiencing.

If you are still having problems after trying these steps, you can contact Sangfor support for further assistance.
Here are some additional things you can check:
  • Make sure that your Android phone is running the latest version of the operating system.
  • Make sure that your Android phone has a good internet connection.
  • Try using a different email client on your Android phone, such as Gmail or the native email app.
  • If you are using a VPN, try disabling it and see if that makes a difference.

I hope this helps!
ghostrider Lv1Posted 23 Aug 2023 11:40
  
Thanks for the reply but the issue here why IOS user are not affected and only android user, if we consider Sangfor security level caused the issue or the port congested with traffic.
ghostrider Lv1Posted 24 Aug 2023 09:51
  
Finally solved the issue. Changed my Exchange setting at Security Protection>Endpoint>Endpoint Control>Remote Control Support from Required to Not Required.... like magic it works.
Shared by Author

I Can Help:

Change

Moderator on This Board

3
4
3

Started Topics

Followers

Follow

1
1
5

Started Topics

Followers

Follow

18
8
0

Started Topics

Followers

Follow

Trending Topics

Board Leaders