Plugging the power cord of NGAF there is a beeping sound(cont.)

Newbie308427 Posted 07 Nov 2022 16:58

Last edited by Newbie308427 08 Nov 2022 00:07.

Look like motherboard issue or we have plugged only one of 2 power supply cord

RegiBoy has solved this question and earned 20 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

I have experience that kind of problem. The two power supply must be plugged in to stop the beeping sound. Maybe its normal because it doesn't have any effect on the performance.
Is this answer helpful?
Newbie517762 Lv4Posted 07 Nov 2022 17:08
  
HiHi,

If you have a service issue, pls feel free to contact the Sangfor Service:

Technical Service Hotlines/E-mail:
Global : +60 12 711 7511 (7129)

E-mail: Tech.Support@sangfor.com
RegiBoy Lv5Posted 08 Nov 2022 09:16
  
I have experience that kind of problem. The two power supply must be plugged in to stop the beeping sound. Maybe its normal because it doesn't have any effect on the performance.
Newbie517762 Lv4Posted 10 Nov 2022 09:55
  
HiHi,

Have your device with 2 power cord connecter ?
If yes, then it is normal when you only plug into one power cord,
Please try plugging in both power cords before starting the machine again.

I Can Help:

Change

Moderator on This Board

1
127
3

Started Topics

Followers

Follow

17
6
0

Started Topics

Followers

Follow

Board Leaders