VDI Setup - HW compatibility

Newbie001541 Lv1Posted 19 Jun 2021 14:56

Hi,
I have an ASUS Server RS780-E9-SR8G (here you can find specifications from ASUS: https://www.asus.com/Commercial-Servers-Workstations/RS720-E9-RS8-G/specifications ) with 1 Intel Xeon Gold 6242R @ 3,1GHz, 256GB RAM (8x32GB), 2 x Kingston SEDC500M480G + 4 x Kingston SEDC500M960G, 1 x Tesla T4, 1 x Intel i350 -T2 v2 Gbe Lan adapter, 1 x Intel x550 AT2 10Gbe Lan Adapter on Mezanine board. No added RAID controller just the onboard one based on INTEL C621 chipset.

I need to install a 3D VDI System (just one node for testing purposes by now but it will be a 3 nodes system with 2 more identical nodes shortly).
I have downloaded the VMP 5.4.5 ISO and put it on a USB Drive.

I start the server from the USB Key and it starts regularly but when the setup starts to "bring on services" I immediatly get a KERNEL PANIC ERROR end it reboots.
Alrerady setted up Bios in LEGACY mode.

Anyone has some ideas on how to go on?

Thanks.

Sangfor_Siva has solved this question and earned 20 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

Hi, could you post the output of kernel panic?
Hopefully we could see some useful info from there.
Is this answer helpful?
Sangfor_Siva Lv3Posted 23 Jun 2021 14:49
  
Hi, could you post the output of kernel panic?
Hopefully we could see some useful info from there.
Newbie001541 Lv1Posted 23 Jun 2021 21:25
  
Sure I can,
even if maybe I solved just a few moments ago.

Reading data from this image I found I have also a 256GB LEXAR NVMe module inside the server.
I removed it and restarted the setup and this time it worked.

Thanks anyway for your help!

video_19-6-2021_18-8-22_part7_Moment.jpg

I Can Help:

Change

Board Leaders