VDI Client on Linux

FFerrario Lv1Posted 06 Nov 2020 07:06

Did anyone managed to run the VDI Client on a recent linux distribution?
I'm trying to run it on a Ubuntu 20.04 and I'm stuck with some missing key libraries.

For example the client have been built with libssl and libcrypto 1.0.0, but on ubuntu 20.04 only libssl and libcrypto 1.1 are available.
Also, the gui of the client is linked to QT4 libraries that are not available anymore


This is the list of missing libraries on ubuntu 20.04
/usr/local/sangfor/vdiclient/bin$ ldd * 2>&1 | grep "not found" | sort -u
        libcrypto.so.1.0.0 => not found
        libQtCore.so.4 => not found
        libQtGui.so.4 => not found
        libQtNetwork.so.4 => not found
        libssl.so.1.0.0 => not found

Sangfor_Siva has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

You may still required to install the libqt4 components in order for VDI Client to work normally.

Kindly check out the links below
https://askubuntu.com/questions/ ... qt4-in-ubuntu-20-04
http://ubuntuhandbook.org/index. ... l-qt4-ubuntu-20-04/
Is this answer helpful?
Sangfor_Siva Lv3Posted 23 Nov 2020 18:25
  
You may still required to install the libqt4 components in order for VDI Client to work normally.

Kindly check out the links below
https://askubuntu.com/questions/ ... qt4-in-ubuntu-20-04
http://ubuntuhandbook.org/index. ... l-qt4-ubuntu-20-04/

I Can Help:

Change

Board Leaders