Unable to map printer on VDI Client

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Issue Description

Canon printer cannot use vdi client to map virtual machine

Handling Process

1. The physical machine can recognize and use the printer normally.
2. The driver installed in the virtual machine of the printer is the same as the physical machine. Re-installation and testing is not possible.
3. The PVID of the printer can be found in the USB manager in the exclusive desktop, but Cannot be mapped to the virtual machine.
4. Configure the white list, Reset list, Acc list, UsbBan list in turn. The test problem remains

Root Cause

Navigation bar configuration file is abnormal

Solution

Delete the configuration file under C:\Users\Administrator\AppData\Roaming\SangforUsb and re-plug the peripheral and normal mapping
Faisal Posted 18 Oct 2020 14:54
  
Thank you very much for the information ...
Faisal Posted 05 Nov 2020 08:15
  
Nice article ...
Faisal Posted 03 Dec 2020 14:34
  
Great Info
Ellechar Lv4Posted 11 Jan 2021 09:45
  
Very Nice Information
Faisal Posted 03 Mar 2021 09:18
  
Very informative …
Faisal Posted 21 May 2021 05:57
  
Nice guidance ...
Raza Islam Lv3Posted 17 Aug 2022 13:09
  
Very informative.
Raza Islam Lv3Posted 02 Sep 2022 15:30
  
Nice guidance

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Doc ID: 3951
Author: Sangfor_Siva
Updated: 2020-09-24 09:46
Version: