firefox 74

chen Lv1Posted 12 Mar 2020 10:37

why after upgrade to firefox 74 , NGAF address can not open ? they got notif secure connection failed

regidorreyes has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

By default, Firefox 74 disabled TLS1.0 and TLS 1.1. So you must enable it by setting the security.version.enable-deprecated to value "true".
Is this answer helpful?
Newbie539301 Posted 17 Mar 2020 00:35
  
In Firefox 74 in the address bar type
about:config
Press Enter
Accept and proceed
Search for:
security.tls.version.enable-deprecated
Change the value to true.
regidorreyes Lv4Posted 06 Jun 2022 11:48
  
By default, Firefox 74 disabled TLS1.0 and TLS 1.1. So you must enable it by setting the security.version.enable-deprecated to value "true".
jetjetd Lv4Posted 06 Jun 2022 14:03
  
you need to enable TLS 1.0 AND TLS by changing the value of security.tls.version.enable-deprecated value to "true"
rivsy Lv4Posted 06 Jun 2022 14:24
  
Last edited by rivsy 06 Jun 2022 16:10.

TLS 1.0. and TLS 1.1 have been deprecated in current Firefox releases and have been disabled.
You can still enable TLS 1.0 via the button on the error page although this is not recommended.
On the error page there is a blue "Enable TLS 1.0 and 1.1" button and clicking this button will set this pref to true.

security.tls.version.enable-deprecated = true
Note that you shouldn't use the about:config page to flip the security.tls.version.enable-deprecated pref.

Please see below official link from firefox:
https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Faisal P Lv8Posted 06 Jun 2022 14:34
  
Ensure that your Internet security software is the latest version.
KatAndres Lv2Posted 07 Jun 2022 13:29
  
You can still enable TLS 1.0 via the button on the error page although this is not recommended.
On the error page there is a blue "Enable TLS 1.0 and 1.1" button and clicking this button will set this pref to true.
Imran Tahir Lv4Posted 07 Jun 2022 13:55
  
Be ensure that your IE must be updated
Osama Muhammad Lv3Posted 08 Jun 2022 23:10
  
Enable TLS 1.0. and TLS 1.1 on firefox and this will surely resolve your issue.
Farina Ahmed Lv3Posted 09 Jun 2022 13:51
  
NGAF address can not open because in firefox 74 TLS1.0 & TLS 1.1 is disabled by default, we need to enable these protocol first then it will work properly.

I Can Help:

Change

Moderator on This Board

1
86
3

Started Topics

Followers

Follow

Board Leaders