Unable To Login To Device Console

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Issue Description

Unable to log in to the device console and prompt “Failed to log in to administrator console on this IP address. Please login on a valid IP address.

Handling Process

1. Confirm the user name and password are correct, but still can’t log in to the device console.

2. Check the device console login limit, the IP that the console allows to access and the IP of the PC are the same.



3. Obtain the network topology and find that the 192.168.19.0 network segment is the network segment of the wireless network, accessing the IAM console through the NAT of the wireless controller, so when logging in to the IAM console, the actual IP is the IP of the wireless controller, the PC IP is transparent to IAM.

4. After adding the IP of the wireless controller to the address list that allows access to the console, the PC can access the IAM console normally.

Root Cause

Obtain the network topology and find that the 192.168.19.0 network segment is the network segment of the wireless network, accessing the IAM console through the NAT of the wireless controller, so when logging in to the IAM console, the actual IP is the IP of the wireless controller, the PC IP is transparent to IAM.

Solution

Add the IP of the wireless controller to the address list that allows access to the console.
Allen Cheung Lv2Posted 14 Jan 2020 11:23
  
good sharing~
bramtorvalds Lv4Posted 10 Mar 2020 11:19
  
thanks for sharing this case
Aries Lv3Posted 11 Mar 2020 18:47
  
great share
faresta Lv3Posted 11 Mar 2020 18:53
  
nice sharing
Johannes Lv4Posted 18 Mar 2020 18:56
  
nice information  
Faisal Posted 12 Aug 2020 09:37
  
Thank you very much for the information ...
Muhammad Bilal Lv4Posted 18 Sep 2020 01:28
  

Good solution
Faisal Posted 08 Dec 2020 07:29
  
Great Info
Faisal Posted 11 Mar 2021 09:50
  
Very informative …

I want to write a case
Doc ID: 2643
Author: Newbie280530
Updated: 2019-12-24 11:47
Version: