The System Time Seen By The Function Module Is Inconsistent With The Device Time

|
  • 110
  • 6

Issue Description

The device system time is normal, but the log time is 9 hours earlier, check from the troubleshooting center also the same.

Handling Process

1. Check from UI the system time is normal.
2. By communicating with customer, customer feedback that the IAM is in hyper-convergence.
3. By checking the hyper-convergence time, it is found that the system time seen on the IAM device is the time of hyper-convergence.
4. After modifying the time of hyper-convergence, the time seen on the device is normal.

Root Cause

Hyper-converge time's system time is abnormal.

Solution

Modify hyper-converge time's system time.

Suggestions

Verify the IAM's environment.


Faisal Lv8Posted 25 Aug 2020 08:18
  
Thank you very much for the information ...
Faisal Lv8Posted 17 Oct 2020 10:35
  
Nice article ...
Faisal Lv8Posted 22 Dec 2020 07:20
  
Great info ...
Ellechar Lv4Posted 19 Jan 2021 09:42
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Lv8Posted 24 Mar 2021 08:06
  
Very informative …
Faisal Lv8Posted 09 Jun 2021 08:11
  
Nice guidance ...

I want to write a case
Doc ID: 2536
Author: Sangfor_Brando
Updated: 2019-12-21 12:46
Version: