1/2
Issues with the Cluster IP

Savio Lv1Posted 2026-Aug-12 23:51


I have this message on my HCI cluster:

Failed to set the cluster IP address: Failed to delete secondary IP address for the interface (channel1.40). Failed to obtain a file lock, some operations may be underway. Please try again...

Have you ever faced this problem before?

I tried to reinstall it, and even using others vlan IPs

Humayun Ahmed has solved this question and earned 10 coins.

Posting a reply earns you 2 coins. An accepted reply earns you 20 coins and another 10 coins for replying within 10 minutes. (Expired) What is Coin?

Enter your mobile phone number and company name for better service. Go

https://support.sangfor.com/prod ... ion_id=1388&utm

Maybe there's a network inconsistency, if it happens often, try creating a ticket to support.
Is this answer helpful?
Humayun Ahmed Lv4Posted 2026-Aug-13 13:24
  
https://support.sangfor.com/prod ... ion_id=1388&utm

Maybe there's a network inconsistency, if it happens often, try creating a ticket to support.
Prosi Lv4Posted 2026-Aug-13 21:04
  
HI, Yes — this error points to a configuration-operation lock, not immediately to a bad NIC or bad channel1.40

I Can Help:

Change

Board Leaders

George ...

Weekly Sharers

George ...

Weekly Questioners