Accessing The HTTPS Website After Opening The Troubleshooting Will Still Pop Up The Authentication Page

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Issue Description

The user does not have the authentication success. After the debugging is started, the HTTPS website will still be redirected to the authentication page.

Handling Process

1.In general, after Troubleshooting is enabled, users do not need to pass the authentication to access the Internet, so they will not be redirected to the authentication page.
2.Check the device configuration and find that “Redirect HTTPS requests (not using proxy) to captive portal if user is not authenticated” is checked in [Users]-[Advanced].
3.After unchecking “Redirect HTTPS requests (not using proxy) to captive portal if user is not authenticated”, Troubleshooting is enabled, and users can access the https website normally.

Root Cause

In 12.0.7 and previous versions, the Troubleshooting feature does not support the ability to redirect HTTPS pages during the authentication process.

Solution

1.Upgrade the device to 2.0.7 and newer versions.
2.Unchecking “Redirect HTTPS requests (not using proxy) to captive portal if user is not authenticated”.
Sangfor_Brando Lv5Posted 22 Apr 2020 11:24
  
Logical and Detailed.
Faisal Posted 01 Nov 2020 16:24
  
Nice article ...
Faisal Posted 07 Dec 2020 06:37
  
Great Info
Muhammad Bilal Lv4Posted 24 Dec 2020 01:35
  

Nice article ...
Faisal Posted 07 Mar 2021 08:54
  
Very informative …
Faisal Posted 25 May 2021 14:55
  
Nice guidance ...
Raza Islam Lv3Posted 13 Sep 2022 20:37
  
Thank you very much.

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Doc ID: 2680
Author: Siva
Updated: 2019-12-24 14:07
Version: