Online User List Unable To Associate Access Control Policy To The Online User

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Issue Description

Online user list able associate access control policy on the user first but after refresh the associated policy to the user account disappear.
Online user is domain user.
1. Added user to associate with certain policy.

2. After added,  IAM shows the policy has been configured to the user.

3. When Click on the user again, the access control policy associated with online user disappeared.

Handling Process

1. Tried to create a new blank policy and no associate with any users.

2. After associate access control policy, still has the same issue.

3. Checked the LDAP server has been sync to the IAM and sync successfully.
4. Check the cache has been sync and the user able to be found inside the online user list.

Root Cause

It is because the LDAP server group contain special character “\” and caused IAM unable to load user group.

Solution

1. Change the user group’s name without “\” character on the AD server.
Faisal Posted 10 Aug 2020 08:15
  
Thank you very much for the information ...
Faisal Posted 03 Nov 2020 10:49
  
Nice article ...
Faisal Posted 06 Dec 2020 08:12
  
Great Info
Faisal Posted 06 Mar 2021 08:14
  
Very informative …
Faisal Posted 24 May 2021 08:05
  
Nice guidance ...
Raza Islam Lv3Posted 09 Sep 2022 17:40
  
Thank you very much for the information.

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Doc ID: 2611
Author: CTI SC
Updated: 2019-12-26 16:13
Version: