Unable To Ping ACloud Management IP With PC Directly Connected

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Issue Description

PC direct connected to aCloud management interface but there is no light for NIC LED and unable to ping aCloud management IP.

Handling Process

  • Check whether the network configuration of the PC is correct.
  • Try to add a 1G switch(able to auto negotiate for 100M network) between PC and aCloud.
  • There is light for NIC LED and able to ping aCloud management IP.

Root Cause

Some server NIC does not support to direct link negotiate 100M.
It required to negotiate through switch in order to access.

Solution

Add a 1G switch(able to auto negotiate for 100M network) between PC and aCloud.
Faisal Posted 20 Aug 2020 09:06
  
Thank you very much for the information ...
Faisal Posted 24 Oct 2020 08:01
  
Nice article ...
Faisal Posted 17 Dec 2020 08:41
  
Great info ...
Ellechar Lv4Posted 27 Jan 2021 15:30
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 18 Mar 2021 07:48
  
Very informative …
Faisal Posted 03 Jun 2021 13:42
  
Nice guidance ...

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Doc ID: 2582
Author: CTI SC
Updated: 2019-12-23 11:57
Version: