No internet connection for LAN user when IAM in Bridge Mode

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Issue Description

After the IAM deployed Bridge mode in the network, no internet connection for LAN user.

Handling Process

  • Enabled pass-through and global exclusion but LAN users still cannot access to the Internet.
  • In IAM Web Console,  capture the packets for the LAN port and the WAN port under System > Diagnostics > Capture Packets. As per packet captured, found out that the packet has reached the LAN port but it is not sent to the WAN port.
  • As shown in the screenshot below, the destination MAC address of the packet is the MAC address of the IAM. Under normal circumstances, the destination MAC address should be the MAC address of the WAN device.
  • Usually this problem is due to the device that connected to the IAM LAN port had some special configuration or wrong routing which point to IAM.

Root Cause

As IAM is in Bridge mode, it does not support route forwarding.

Solution

As per checking the routing of the device that connected to the IAM LAN port, the route is point to IAM.

Suggestions

When analyzing packet for the LAN user unable to access internet, check carefully for the source and destination MAC address as many information can be obtained from the source and destination MAC address.
Sangfor_Brando Lv5Posted 03 Jan 2020 09:03
  
Detailed guide.
Faisal Posted 12 Aug 2020 09:34
  
Thank you very much for the information ...
Faisal Posted 31 Oct 2020 09:41
  
Nice article ...
Faisal Posted 08 Dec 2020 07:24
  
Great Info
Faisal Posted 10 Mar 2021 07:51
  
Very informative …
Faisal Posted 26 May 2021 08:51
  
Nice guidance ...

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Doc ID: 2322
Author: Newbie1212
Updated: 2019-12-24 11:47
Version: