ES failed to integrate with NGAF

|
  • 390
  • 1

Issue Description

ES integrate with NGAF showing the error "Communication failed. Please check network connection between NGAF and Endpoint Secure."

Error/Warning Information

Handling Process

1. Ping and telnet 443 port are normal.
2. Device Integration > Allow device to connect within xx minutes is enabled.
3. Enabled SSL/TLS Protocol TLS 1.0 from System > General.

Root Cause

ES 3.7.12 and above version has disabled the TLS1.0 by default. It is required to enable SSL/TLS 1.0 manually to support integration with NGAF.

Solution

Enabled SSL/TLS Protocol TLS 1.0 from System > General.

5978064fe824d4efdc.png (251.93 KB, Downloads: 15)

5978064fe824d4efdc.png
Enrico Vanzetto Lv3Posted 08 Dec 2023 16:15
  
hi, thanks for sharing. On my opinion, we need to know better the prerequisites to integrate all sangfor products toghether. It would be nice to do some articles like this in order to have all the requested info on the  fly without searching through the manuals.

I want to write a case
Doc ID: 9235
Author: EnN
Updated: 2023-09-11 11:09
Version: