Failed to execute system backup. Failed to get MD5 of backup.

|
  • 177
  • 1

Issue Description

In some cases, where users have feedback that system backup will fail with error below:

Error/Warning Information

Failed to execute system backup. Failed to get MD5 of backup. Please try again.
  
Error Code 0x01001331

Handling Process

1. Navigate to the corresponding node's sfvt_vtpdaemon.log logs to refer.
  
2. Found out that it was trying to search for earlier backup. The example below shows that the 23/8/2023 backups (/sf/data/vs_vol_rep2/sys_backup/2023-08-23-00-23-51.zip) was not existent.

3. As per checking on the Virtual Storage, all backups for 23/8/2023 were indeed to be gone, leaving only 30/8/2023 backups.

Root Cause

As the previous backup files were not existent in the virtual storage, therefore it is suspected that it has caused the MD5SUM scanning to fail.

Solution

1. Delete the system backups from the Web UI. (Suggested to ask permission from user first)
  
  
2. Click on "Backup", then the System Backup will be operated.


  
3. The system backup is successfully done.
  

Suggestions

Refer to the handling process and solution.
Siva Posted 12 Sep 2023 23:24
  
well written and explained. somebody give this guy a medal

I want to write a case
Doc ID: 9231
Author: Edward Ma
Updated: 2023-09-10 00:40
Version: