ES Client appears offline

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Issue Description

User feedback that one of the client appears offline on ES Console and the ES Client prompts: "Network connection error occurred. Please try again later"

Error/Warning Information

ES Console:

ES Client:

Handling Process

1. Check the MAC address shown on ES console and the actual MAC address on the machine, it matches.

2. Use agent_check tool to verify all ES services are running normally.
Link : Click here

3. View ipc process logs.
Path : C:\Program Files\Sangfor\EDR\agent\var\log\ipcproxy0\xxx.log

4. Noticed that the ES IP address shown on Client side and actual IP on ES is different.

5. After some discussions, it is confirmed that user had changed the IP address of ES Manager and this host was offline when changing the IP of ES Manager so the new IP is not updated on this endpoint.

Root Cause

User had changed ES Manager IP address and the client PC was offiline during the changes, so did not updated.

Solution

Uninstall the existing ES client and reinstall by downloading the new ES Client.
CLELUQMAN Lv3Posted 16 Dec 2022 10:19
  
thank you. very helpful
RegiBoy Lv5Posted 16 Dec 2022 13:47
  
Very Helpful
Ted3 Lv2Posted 15 Jun 2023 11:10
  
nice

I want to write a case
Doc ID: 7823
Author: Siva
Updated: 2022-12-16 00:18
Version: