[SSL VPN] MAC EasyConnect keep prompt version too low

CTI Jimy Lv2Posted 29 Dec 2021 09:45

Last edited by CTI Jimy 29 Dec 2021 11:26.

Warning Name: MAC EasyConnect prompts version too low and requests to update but nothing happens after pressing OK
Product: Sangfor SSLVPN
Version: M6.3.0 and above
Warning Level: 2
Discover Date: 2021-Jun-24

Phenomena:
MAC EasyConnect prompts version too low and requests to update but nothing happens after pressing OK

【Impact Consequences】
Affect users experience when using EasyConnect on MAC

【Trigger Conditions】
MAC users who use EasyConnect

【Root Cause】

HQ updated the MAC EasyConnect to improve stability. However, the upgrade is done online. Users' PC needs to access to HQ website to get the update.
Many ISPs have blocked the access to China website, causing the MAC EasyConnect to fail to upgrade.

【Solution】

Provide new EasyConnect for MAC users.

M7.6.0-M7.6.6R1
Link: EasyConnect(7.6.0_7.6.6R1).zip
MD5 (after unzip): FD8D4CAE3CA53DE7A56C482DB7DB5DB4

M7.6.7 and above
Link: EasyConnect(7.6.7_above).zip
MD5 (after unzip): 91590A0FFEA7629414994F416145ED65
Newbie308427 Lv4Posted 19 Oct 2022 23:57
  
nice sharing
Faisal P Lv8Posted 01 Nov 2022 12:24
  
Thank you very much for the information ...
Faisal P Lv8Posted 01 Nov 2022 12:25
  
Nice article ...
Faisal P Lv8Posted 01 Nov 2022 12:25
  
Great info …
Faisal P Lv8Posted 01 Nov 2022 12:25
  
Very informative …
Faisal P Lv8Posted 01 Nov 2022 12:26
  
Nice guidance ...

Trending Topics

Board Leaders