EasyConnect cannot connect to SSLVPN server

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Issue Description

Customer found that EasyConnect unable to connect to SSLVPN server, but when use browser it able to access

Error/Warning Information

Handling Process

1. If user using domain name, try to access using public IP but found that result are same.
2. Telnet the public IP port 4430, found that result is normal.
3. Reinstall EasyConnect, found that result are the same.
4. Check on the PC's adapter, found that there is no other VPN adapter on the device manager.
5. Disable antivirus, result are the same.
6. Open Internet Options, then unclick below options and enable TLS 1.0,1.0,1.2 and SSL 3.0:

Root Cause

The Internet options configuration abnormal. If only enable TLS1.0 will cause negotiation to fail, causing the client connection to fail.

Solution

Change Internet Option configuration.

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953876088c61396371.png
Muhammad Bilal Lv4Posted 06 Jan 2022 16:35
  
Great Issue Description
Faisal Posted 10 Apr 2022 23:20
  
Raza Islam Lv3Posted 22 Jul 2022 15:52
  
Thanks for sharing info.

I want to write a case
Doc ID: 4522
Author: KY
Updated: 2022-01-05 18:30
Version: