IOS mobile device unable to access to L3VPN resource

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Issue Description

1 IOS user unable to access L3VPN resources, got error "Visit resources failure, please relogin vpn and allow l3vpn permission!"

Error/Warning Information

6146460814b3e4fe9a.png

Handling Process

1. Verify the user's mobile phone is logging into EasyConnect for the first time.

Root Cause

User didn't click on Allow when logging in to EasyConnect

Solution

If IOS users are associated with L3VPN resources, they will be prompted whether to allow the establishment of VPN when logging in to EasyConnect, and they need to choose to allow it. If user not
select allow, user will be prompted to allow the use of L3VPN permissions when accessing L3VPN resources. At this time, you can restart the phone and log in to EasyConnect again. The prompt will appear again, just select Allow.
Fida_Balti Lv4Posted 06 Jan 2022 12:25
  
Nice artical
Muhammad Bilal Lv4Posted 06 Jan 2022 16:34
  
Nice Description.
Raza Islam Lv3Posted 22 Jul 2022 15:52
  
Thanks for sharing info.

I want to write a case
Doc ID: 4514
Author: KY
Updated: 2022-01-05 18:37
Version: