LDAP user could not be sync to device

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Issue Description

LDAP server can connect successfully without issue, but there are some user from AD could not sync successfully.

Error/Warning Information

Handling Process

1. From the sync log from firewall,  it show there are some user not sync to the device.
2. Check the user that not synced to the device already exist in Firewall local database, that's why it cannot be sync again.
3. Remove all user in the device and perform the LDAP sync again, the user able to sync now.

Root Cause

There are existing user still in the local user database, that's why cannot import the same user.

Solution

After delete the user in local user, the user able to sync to device.
Gusti A Lv2Posted 19 Sep 2020 15:59
  
nice shared
Faisal Posted 04 Nov 2020 10:30
  
Nice article ...
Faisal Posted 03 Dec 2020 14:36
  
Great Info
Ellechar Lv4Posted 12 Jan 2021 09:16
  
Very nice information
Faisal Posted 04 Mar 2021 08:04
  
Very informative …
Faisal Posted 07 Dec 2021 23:11
  
Nice Guidance
Raza Islam Lv3Posted 19 Aug 2022 19:14
  
Thank you very much for the information.

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Doc ID: 3886
Author: Jun_Sheng17
Updated: 2020-09-11 10:39
Version: