AD Domain User Cannot See Resources after Role Mapping

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Issue Description

Test-group Security group Map to role CopyDesk,AD Domain User Cannot See Resources after Role Mapping.

Error/Warning Information

Handling Process

1. Go to VDI Options>Authentication> LDAP check that the LDAP mapping configuration is correct.
2. Go to VDI Options>Users found that AD domain users have been synchronized to VDC.

Root Cause

Synchronization of AD domain users to the VDC causes the role acquisition to fail.

Solution

Delete the AD users that have been synchronized on the VDC,and disable LDAP user automatic import.
Faisal Posted 26 Jul 2020 08:21
  
Thank you very much for the information ...
Faisal Posted 04 Nov 2020 10:34
  
Nice article ...
Faisal Posted 03 Dec 2020 14:39
  
Great Info
Faisal Posted 04 Mar 2021 08:07
  
Very informative …
helloworld Lv4Posted 13 May 2021 23:12
  

Thank you very much for the information ...
Faisal Posted 23 May 2021 09:42
  
Nice guidance ...
Raza Islam Lv3Posted 19 Aug 2022 19:18
  
Thank you very much for the information.
Raza Islam Lv3Posted 24 Aug 2022 17:54
  
Nice guidance ...
Raza Islam Lv3Posted 08 Sep 2022 20:22
  
Very informative …

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Doc ID: 3414
Author: sangfor40480
Updated: 2020-05-27 15:15
Version: