AD Domain User Failed to Change Password

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Issue Description

AD domain user failed to change password, error message display:the new password does not meet requirements. please contact administrator

Error/Warning Information

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Handling Process

1.Go to VDI Options>Authentications>LDAP check LDAP Authentication Settings found the the below configuration(This is only for users who can change their password when logging in for the first time).
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Root Cause

LDAP authentication only supports changing the password when the user first logs in.

Solution

1.Set "User must change password at next logon" on LDAP server.
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lejo Lv3Posted 07 Feb 2020 19:53
  
very helpful
Diska Lv2Posted 07 Feb 2020 19:55
  
Easy to Read and Understand
Yoga Lv3Posted 07 Feb 2020 19:57
  
easy info      
abhimanyu Lv3Posted 07 Feb 2020 19:58
  
good and well done
gilang Lv2Posted 07 Feb 2020 20:00
  
good knowledge
abinaya Lv2Posted 07 Feb 2020 20:02
  
true is good
mirza Posted 07 Feb 2020 20:03
  
best information
MuhammadFardeen Lv2Posted 13 Feb 2020 23:46
  
thanks for sharing your experience with us.
bramtorvalds Lv4Posted 14 Feb 2020 12:09
  
thanks for sharing

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Doc ID: 2875
Author: sangfor40480
Updated: 2020-02-04 11:00
Version: