Invalid Open Authentication Causes User Name And Password To Be Entered Again

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Issue Description

The password authentication policy is configured, and “Apply open authentication since first successful login” is checked.

Handling Process

1.Check the authentication policy, “Apply open authentication since first successful login” is checked.

2.Check the Binding status and find that the user’s Open Authentication status is Disable.

3.Confirm with the user that the user will manually open the logout page and then log out of the PC when they get off work.

4. Inform the user not to manually log out the user, you can enable “Log out user who cases no flow in specified period“, the device will automatically log out when there is no traffic.

Root Cause

In IAM 11.0 and newer versions, manual logout causes the Open Authentication state to be turned off.

Solution

Do not manually log out the user, you can enable “Log out user who cases no flow in specified period“, the device will automatically log out when there is no traffic.
Faisal Lv8Posted 11 Aug 2020 13:32
  
Thank you very much for the information ...
Faisal Lv8Posted 01 Nov 2020 16:26
  
Nice article ...
Faisal Lv8Posted 07 Dec 2020 06:38
  
Great Info
Faisal Lv8Posted 07 Mar 2021 08:58
  
Very informative …
Faisal Lv8Posted 25 May 2021 14:56
  
Nice guidance ...
Raza Islam Lv3Posted 13 Sep 2022 20:38
  
Thank you very much.
Raza Islam Lv3Posted 21 Sep 2022 20:21
  
Thank you very much

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Doc ID: 2677
Author: Siva
Updated: 2019-12-24 14:06
Version: