No Rejection Log In Troubleshooting Center

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Issue Description

Configured a lot of Access Control policies, found that there is no denial log in the Troubleshooting Center when using the debugging mechanism debugging strategy.

Error/Warning Information

Handling Process

1.Turn on Troubleshooting and find that it is possible to display the intercept log.
2.Seeing “Packet drop due to port control” in Troubleshooting, checking the Access Control policy, found that the HTTPS service was rejected.
3.Turn off the reject item in the Service, use the Application Control policy to control, and then you can see the relevant debug record in the Troubleshooting Center.

Root Cause

The application behavior prohibited by the Service Control policy is not audited, and will not be displayed in the Troubleshooting Center. It is usually recommended to do the Application Control policy.

Solution

Use the Application Control policy instead of the Service Control policy. Because the Service Control policy does not be audited.
Faisal Posted 11 Aug 2020 13:33
  
Thank you very much for the information ...
Faisal Posted 01 Nov 2020 16:26
  
Nice article ...
Faisal Posted 07 Dec 2020 06:39
  
Great Info
Faisal Posted 07 Mar 2021 08:58
  
Very informative …
Faisal Posted 25 May 2021 14:57
  
Nice guidance ...
Raza Islam Lv3Posted 21 Sep 2022 20:21
  
Thank you very much

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Doc ID: 2676
Author: Siva
Updated: 2019-12-24 14:06
Version: