AD Domain User Cannot Access VM Normally

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Issue Description

AD domain user cannot access VM normally, Error message display:There are currently no logon servers availbale to service the logon request.

Handling Process

1.At the Windows desktop Start menu, select Run, and type ‘cmd‘,Type ‘ipconfig /all‘ and make a note of the Primary DNS server’s TCP/IP address.You will find that there is an IP address that starts with 169.
2.Attempting to ping an AD domain name does not work properly.

Root Cause

IP conflict causes VM failed to communicate with AD domain.

Solution

Replace to other usable IP.
Muhammad Bilal Lv4Posted 06 Aug 2020 16:21
  
Greate resolution sharing
Faisal Posted 23 Aug 2020 10:51
  
Thank you very much for the information ...
Faisal Posted 20 Oct 2020 21:09
  
Nice article ...
Faisal Posted 20 Dec 2020 10:09
  
Great info ...
Ellechar Lv4Posted 22 Jan 2021 13:10
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 21 Mar 2021 08:05
  
Very informative …
Faisal Posted 06 Jun 2021 07:32
  
Nice guidance ...

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Doc ID: 2560
Author: LamWeiSiang
Updated: 2019-12-22 16:22
Version: