Users Unable To Use VDI Client To Acceess VM

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Issue Description

Customer wants to use IOS device to connect VM via VDI Client, after the user login and chooses a resource then it prompts a error message “Remote Server is disconnected. Please try again later”.

Handling Process

1. Check user able to pass through the authentication.
2. Check on the rule for Remote Control, already changed to “Full Control without user’s permission”.
3. Check the agent status, it is normal.
4. On VDC, telnet VM’s IP with port 3389, but failed.
5. Traceroute between VDC and VM, found that the route are inconsistency.
6. Change the VM’s IP to an IP address that in the same network segment with VDC, then problem solved.

Root Cause

It is caused by the route between VDC and VM are inconsistent, VDC unable to telnet VM with port 3389. VDI Client need to connect to VDC first, then use 3389 port to connect to VM.

Solution

Change the VM IP to IP that same network segment or if the VDC is sofrware version, create a virtual line from VDC to VM.

Faisal Posted 23 Aug 2020 10:48
  
Thank you very much for the information ...
Faisal Posted 21 Oct 2020 08:38
  
Nice article ...
Faisal Posted 20 Dec 2020 10:06
  
Great info ...
Ellechar Lv4Posted 22 Jan 2021 13:15
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 21 Mar 2021 08:03
  
Very informative …
Faisal Posted 06 Jun 2021 07:30
  
Nice guidance ...

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Doc ID: 2523
Author: Sangfor_Brando
Updated: 2019-12-22 16:33
Version: