Apple IOS Cannot Access VDI Through EasyConnect

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Issue Description

Apple's IOS system's smart devices (iphone, ipad, etc.) access the aDesk through the EasyConnect client (APP), users can log in normally, and when clicking on the resource, it prompts "Remote Server is disconnected. Please try again later".

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Handling Process

1. Test the PC to access the VM normally.

Root Cause

Win10 does not open related services by default


Solution

First, you need to confirm that you can use the smart terminal to perform user authentication and login operations. The problem is that you cannot access the resources. If the user cannot successfully authenticate, first check the connectivity between the smart terminal and the central manager.
1. First check whether the following windows related policies in the corresponding virtual machine have been released:
Win7 system
Open the local Group Policy Editor (click on the "Start" run, type gpedit.msc, press Enter)
In the following location:
"User Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Connection:
For the Remote Desktop Services User Session Remote Control Settings Rule, the following policy configuration is required:
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Windows 10 system
a. Open the local Group Policy Editor (click "Run at Start", type gpedit.msc, enter), in the following location:
"Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services - Remote Desktop Session Host > Security ",
The following policy configurations are required:
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b. In the following location: "User Configuration - Administrative Templates - Windows Components - Remote Desktop Services - Remote Desktop Session Host - Connection:
For the Remote Desktop Services User Session Remote Control Settings Rule, the following policy configuration is required:
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c. Open the registry (click "Run" at the beginning, enter regedit): locate the following location:
\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp, confirm that the following configuration is consistent:
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2. Check whether the virtual machine can communicate with the VDC address network.
3. It is necessary to check whether the VDC can telnet to the virtual machine's 3389 (Apple IOS) port (starting with the 5.3.2 version, the VDC console can provide related network detection functions). If the communication cannot be connected, the port communication may be intercepted or virtualized by the intermediate device. The above ports have been modified in the machine registry;
Note: How to check if the registry has been modified
Open the windows registry editor and browse to the path
"\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp", if "portNumber" is 3389, if it is not 3389, it needs to be corrected:
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Faisal Posted 23 Aug 2020 10:48
  
Thank you very much for the information ...
Faisal Posted 21 Oct 2020 08:38
  
Nice article ...
Faisal Posted 20 Dec 2020 10:06
  
Great info ...
Ellechar Lv4Posted 22 Jan 2021 13:15
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 21 Mar 2021 08:02
  
Very informative …
Faisal Posted 06 Jun 2021 07:30
  
Nice guidance ...

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Doc ID: 2522
Author: Sangfor_Brando
Updated: 2019-12-22 16:33
Version: