Unable To Access 22345 Via Pshell

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Issue Description

IAM as outgoing device, unable to access IAM’s backend port with route mode deployment.

Handling Process

  • Checked the Remote Tech Support has been enabled.
  • Telnet 192.168.19.90 with port 22345 but  failed.
  • Check in Network -> Advanced -> Open Ports on WAN interface, it state the port 22345 has been disable.


Root Cause

Start from 12.0.12 onward, IAM with route deployment will has this feature to control traffic that access from wan port.

Solution

Enable port 22345 in Open Ports on WAN interface to allow the backend access.

Faisal Posted 25 Aug 2020 08:10
  
Thank you very much for the information ...
Faisal Posted 17 Oct 2020 10:37
  
Nice article ...
Faisal Posted 22 Dec 2020 07:14
  
Great info ...
Ellechar Lv4Posted 20 Jan 2021 15:34
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 23 Mar 2021 08:06
  
Very informative …
Faisal Posted 08 Jun 2021 17:18
  
Nice guidance ...

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Doc ID: 2513
Author: Newbie1212
Updated: 2019-12-21 12:55
Version: