Domain SSO Cannot Obtain Users

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Issue Description

After the domain single sign-on is configured, proceed to use some PC to re login again for testing, found out that IAM still unable to obtain user.

Handling Process

1. Check that the username and password are authorized.
2. In the domain PC, use the webmtest tool to test and found out that the connection prompt to deny access.
3. Capture packets on the PC and it shows that access is denied.

4. Login to the AD domain server and release the IAM IP address from the firewall and single sign-on can normally obtain the user.


Root Cause

The AD server turned on the firewall and rejected the connection.

Solution

Login to the AD domain server and release the IAM IP address from the firewall and single sign-on can normally obtain the user.
Sangfor_Brando Lv5Posted 07 Apr 2020 09:18
  
Very good.
Faisal Posted 24 Aug 2020 07:49
  
Thank you very much for the information ...
Faisal Posted 19 Oct 2020 12:09
  
Nice article ...
Faisal Posted 21 Dec 2020 08:58
  
Great info ...
Ellechar Lv4Posted 21 Jan 2021 14:41
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 22 Mar 2021 08:03
  
Very informative …
Faisal Posted 07 Jun 2021 07:04
  
Nice guidance ...

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Doc ID: 2497
Author: Newbie280530
Updated: 2019-12-21 12:59
Version: