Access Control Policy For Non Working Hours Not Working

|
  • 378
  • 6

Issue Description

User claim that the access control policy for non working hours is not working after 18.00 PM.
Below is the configuration of User.


Handling Process

  • Checked the IAM time's is normal and same with PC's time.
  • Checked the record in Internal Report Center shows it is blocked by "Block Facebook" policy.
  • Move the "Block Facebook" to second policy and move the "Allow Facebook in non-working hour" to the top and it working.




Root Cause

Access control policy work from top to lower and due to it set to All Day will make the policy take effect.

Solution

  • Move the "Allow Facebook in non-working hour" to the top and it working.
  • Or, change the "Block Facebook" policy to only working hour.


Faisal Lv8Posted 16 Aug 2020 10:32
  
Thank you very much for the information ...
Faisal Lv8Posted 28 Oct 2020 09:00
  
Nice article ...
Faisal Lv8Posted 12 Dec 2020 08:45
  
Great info ...
Ellechar Lv4Posted 03 Feb 2021 11:40
  
Very nice infooooooooooooooooooooooooooooo
Faisal Lv8Posted 14 Mar 2021 07:35
  
Very informative …
Faisal Lv8Posted 30 May 2021 10:39
  
Nice guidance ...

I want to write a case
Doc ID: 2420
Author: CTI TF
Updated: 2019-12-23 15:42
Version: