NGAF Unable To Connect PPPoE, It Require Save The Configuration

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Issue Description

Client want to connect PPPoE, press on connect button after key in username and password it prompt a error message as figure below.

Handling Process

  • Click on the OK button on bottom.
  • Select the interface again and press on the connect button then it able to dial up.


Root Cause

It is caused by the configuration is not been saved, it required to save the configuration first only able to dial up.

Solution

Save the username and password first, then only allow to dial up.

Suggestions

Some ISP required to configure VLAN, you may ask ISP whether it required to configure VLAN or not else it will not dial up successful.
Faisal Posted 22 Aug 2020 06:58
  
Thank you very much for the information ...
Faisal Posted 21 Oct 2020 08:42
  
Nice article ...
Faisal Posted 19 Dec 2020 10:42
  
Great info ...
Ellechar Lv4Posted 25 Jan 2021 16:43
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 20 Mar 2021 08:56
  
Very informative …
Faisal Posted 05 Jun 2021 00:11
  
Nice guidance ...

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Doc ID: 2370
Author: Niubility
Updated: 2019-12-22 16:43
Version: