Captive Portal frequently prompt Issue

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Issue Description

After deployed IAM in route mode, there is certain user or whole network user are experiencing captive portal prompting out non-stop causing unable to surf internet normally.

Handling Process

1)Check on the authentication policy found out the policy is using Open Authentication.
2)Global exclusion on the user, but the captive portal still prompting
3)Open software bypass, the captive portal will still keep prompting
4)The URL redirection is http:///.index.htm instead of http:///index.htm/URL=www.google.com
5)Packet capture on LAN Interface found out the captive portal is redirected by WAN IP instead of LAN IP follow by capture LAN interface should only have LAN IP.

Root Cause

This was caused by the DNAT was misconfigure which causing when accessing to internet, all the traffic are NAT-ed to the IAM IP with port 80.

Solution

Remove the related DNAT policy which caused all the traffic NAT-ed to port 80 of IAM.
Sangfor_Brando Lv5Posted 03 Jan 2020 09:02
  
Very helpful.
Faisal Posted 12 Aug 2020 09:33
  
Thank you very much for the information ...
Muhammad Bilal Lv4Posted 25 Sep 2020 02:27
  

Thank you for the sharing information
Faisal Posted 31 Oct 2020 09:40
  
Nice article ...
Faisal Posted 08 Dec 2020 07:25
  
Great Info
Faisal Posted 10 Mar 2021 07:50
  
Very informative …
Faisal Posted 26 May 2021 08:51
  
Nice guidance ...

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Doc ID: 2318
Author: Newbie1212
Updated: 2019-12-24 11:48
Version: