ACloud Storage Interface Packet Drop Troubleshooting

|
  • 198
  • 7

Issue Description

New deployment of aCloud, 3 third party server, 2 core switch, SAN configuration is link aggregation with two switches.
After the configuration, the storage interface packet drop error/ alarm is prompt.

Handling Process

  • Suspect switch configuration might have some issue, but after checking the switch can’t find the issue.
  • Try to change the SAN configuration to link aggregation with one switch. The packet drop issue does not occur anymore.

Root Cause

Even two switch is connected to the core switch, but two are at same VLAN 13. So logically, it is still a link aggregation with one switch.

Solution

There are two types of method to solve:
  • Directly change the configuration to link aggregation with one switch, connect all the storage interface to one switch is enough.
  • Still using link aggregation with two switches, but require to separate different VLAN on both switches storage interface.

Example topology:
Faisal Posted 26 Aug 2020 08:23
  
Thank you very much for the information ...
Muhammad Bilal Lv4Posted 19 Sep 2020 02:12
  
Thank you for the sharing information
Faisal Posted 15 Oct 2020 13:05
  
Nice article ...
Faisal Posted 24 Dec 2020 07:32
  
Great Info ...
Ellechar Lv4Posted 18 Jan 2021 09:26
  
Very nice infoooooooooooooooooooooooo
Faisal Posted 25 Mar 2021 07:16
  
Very informative …
Faisal Posted 10 Jun 2021 08:53
  
Nice guidance ...

I want to write a case
Doc ID: 2287
Author: GodLike
Updated: 2019-12-19 15:39
Version: