Scheduled Backup Policy Failed To Delete VM Backup

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Issue Description

There are some cases that client found that storage is full due to the backup has occupied the storage or the number of backup reached the maximum.
After that, they found that the auto backup deletion for some VM failed and causing issue.

Handling Process

-

Root Cause

As per checking, it is due to old backup has been recovered to new VM and the VM have not synced completely.
Thus, it affected the backup deletion and causing all backup since the old backup unable to be delete.
Note: aCloud unable to sync recovered VM if it is power off.

Solution

  • As per checking, the backup failed to be delete as the backup is occupied by recovered VM.
  • Searched the VM name in Compute and found that the backup file is not synced completely.
  • There are 2 ways to resolve this problem:




      a. Power on the VM and continue to sync the data.
      b. Delete this VM.

abah Lv2Posted 24 Feb 2020 23:57
  
thanks for share
Faisal Posted 27 Aug 2020 07:28
  
Thank you very much for the information ...
Faisal Posted 15 Oct 2020 12:53
  
Nice article ...
Faisal Posted 24 Dec 2020 07:36
  
Great Info ...
Ellechar Lv4Posted 18 Jan 2021 09:21
  
Very nice infoooooooooooooooooooooooo
Faisal Posted 25 Mar 2021 07:18
  
Very informative …
Faisal Posted 10 Jun 2021 08:56
  
Nice guidance ...

I want to write a case
Doc ID: 2279
Author: GodLike
Updated: 2019-12-19 15:39
Version: