Failed to import license to HA Standby device

|
  • 99
  • 3

Issue Description

Customer have 2 NGAF devices deploy in HA(High Availability) Active-Standby deployment. Recently, they have renew their license and plan to import to both device. When importing in Standby device, it failed with error below:

Error/Warning Information

Handling Process

1. Check if the device enabled Sync Option.
2. The role of this(abnormal) device is Passive Controller.

Root Cause

This is because Passive Controller doen't allow to modify config or import license.

Solution

Disable the Sync Option, then perform license import. Afer license import successfully, need to enable back the Sync Option to ensure configuration can be sync successfully.
Farina Ahmed Posted 02 May 2023 13:11
  
Thanks for sharing nice information.
Noviyanto Lv3Posted 03 May 2023 08:46
  
Thank you for sharing this issue
Denny Chanditya Lv2Posted 03 May 2023 13:55
  
thanks for sharing

I want to write a case
Doc ID: 8438
Author: KY
Updated: 2023-05-02 12:16
Version: