SCMT Fails to import new license

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Issue Description

User wants to renew the license for SCMT but when importing the license, it prompts "The authorization data is incorrect because the user ID does not match."

Error/Warning Information

Handling Process

1. Check the user ID at the bottom of the page in SCMT.

2. Edit the license file to view the user ID on it.

3. Noticed that the numbers are matching, but if look closer the lines that separates the numbers is different.
4. The proper user ID uses an underscore (_) but the userID on license file is using dash (-).
5. Manually modifying the userID on the license file does not works, because the SN is generated based on the wrong userID.

Root Cause

1. Inaccurate data provided to licensing team when generating license.
2. Licensing  issue, just make sure the generated license is based on the proper used ID.

Solution

1. Request / generate a new license and make sure the user ID is matching 100%.
rivsy Lv5Posted 19 Jan 2023 16:04
  
thank you for the steps for this problem
Luih Miranda Lv3Posted 20 Jan 2023 08:57
  
Thank you for sharing this Root cause analysis.
Jhazz Lv3Posted 20 Jan 2023 09:16
  
thank you for this solution
Faisal P Posted 20 Jan 2023 10:11
  
Last edited by Faisal P 20 Jan 2023 10:15.

CLELUQMAN Lv3Posted 20 Jan 2023 14:31
  
Thank you for the information
Farina Ahmed Posted 25 Jan 2023 13:47
  
It clearly shows that there is timing issue, time is not sync so that's why it is not allowing to install license.
Edward Ma Lv1Posted 05 Apr 2023 18:13
  
Easy to Read and Understand!

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Doc ID: 7975
Author: Siva
Updated: 2023-01-19 11:32
Version: