VDC Remote Access “Please Download and install the latest Agent first”

|
  • 318
  • 8

Issue Description

Controls are installed but everytime launching Remote Access will prompt to install the control again.

Handling Process

1.Try this method first
https://community.sangfor.com/forum.php?mod=viewthread&tid=3928
2.If still not working, follow the steps below.
3.Double-click the VDI client to install the ecagent component automatically.
4.After installing the ecagent component, you can use the remote assistance function normally.

Root Cause

The ecagent component is not running, causing the remote assistance function to be abnormal.

Solution

Double-click the VDI client, connect to the VDC, and use the remote assistance function normally after installing the control

Suggestions

1.Open the remote assistance prompt to update the control
2. Open the VDI client once.
3. The device will not be restarted and the business will not be affected.
Faisal Posted 01 Dec 2020 07:04
  
Thank you very much for the information ...
Faisal Posted 01 Dec 2020 07:06
  
Nice article ...
Faisal Posted 02 Dec 2020 12:18
  
Great Info
Faisal Posted 02 Mar 2021 10:26
  
Very informative …
Faisal Posted 20 May 2021 06:14
  
Nice guidance ...
Raza Islam Lv3Posted 01 Aug 2022 20:45
  
Very informative
Raza Islam Lv3Posted 17 Aug 2022 12:55
  
Very informative
Raza Islam Lv3Posted 02 Sep 2022 15:10
  
Nice guidance

I want to write a case
Doc ID: 4087
Author: Sangfor_Siva
Updated: 2020-11-18 10:12
Version: