“Sangfor Appliance” Does Not Take Effect

|
  • 154
  • 8

Issue Description

The “Sangfor Appliance” is configured on the IAM to forward the authentication information to the NGAF, but the SSO fails on the NGAF.

Handling Process

1. There is no problem in checking the configuration, and the shared secret keys filled in by the two devices are the same;
2. On the IAM console, the packet was captured for port 1773. It was found that IAM did not want NGAF to send packets.
3. Check IAM’s “Online Users” and find that users are all “Open authentication”.

Root Cause

“Open authentication” does not support “Sangfor Appliance”.

Solution

1. Change the authentication method to “Password based” on IAM or configure “Open authentication” on NGAF.
Faisal Posted 11 Aug 2020 13:30
  
Thank you very much for the information ...
Faisal Posted 02 Nov 2020 06:51
  
Nice article ...
Faisal Posted 07 Dec 2020 06:36
  
Great Info
Muhammad Bilal Lv4Posted 24 Dec 2020 01:34
  

Nice article ...
Faisal Posted 07 Mar 2021 08:52
  
Very informative …
Faisal Posted 25 May 2021 14:53
  
Nice guidance ...
Raza Islam Lv3Posted 13 Sep 2022 20:36
  
Thank you very much.
Raza Islam Lv3Posted 21 Sep 2022 20:19
  
Thank you very much

I want to write a case
Doc ID: 2687
Author: Siva
Updated: 2019-12-24 15:06
Version: