Internal Report Center Unable To Find The Logs – HA Environment

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Issue Description

The internal report center cannot find the logs for a specified time.

Handling Process

1. The log of the IAM device for a certain period of time before the query is empty. The log of the day can be queried.
2. Check the original table does not exist
3. Check the deployment mode and discover that the device is deployed in active-standby mode.

Root Cause

The current IAM is in the standby state for a while, so there is no log, and the log is on another IAM.

Solution

Logs are not synchronized in a active-standby environment, so it is recommended to install an external log center.
Faisal Posted 11 Aug 2020 13:29
  
Thank you very much for the information ...
Faisal Posted 02 Nov 2020 06:53
  
Nice article ...
Faisal Posted 06 Dec 2020 08:34
  
Great Info
Faisal Posted 06 Dec 2020 08:34
  
Great Info
Faisal Posted 07 Mar 2021 08:51
  
Very informative …
Faisal Posted 25 May 2021 14:52
  
Nice guidance ...
Raza Islam Lv3Posted 21 Sep 2022 20:18
  
Thank you very much

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Doc ID: 2684
Author: Siva
Updated: 2019-12-24 15:06
Version: