Prompt “The Account Has Expired.” When Using Password Authentication

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Issue Description

When combined with the AD domain for password authentication, the prompt “The account has expired.”, reset the domain user password and cannot log in.

Handling Process

1. Check the LDAP server when the Auth Server is selected.

2. Check that the local user finds that a user with the same name exists and sets the expiration time. After deleting the user, the domain user authentication can be successful.




Root Cause

The domain user has a local user with the same name. The authentication policy does not select the local authentication server. When the user goes online, it also verifies whether the same local account expires.

Solution

Delete the local user with the same name or modify the expiration time.
bramtorvalds Lv4Posted 10 Mar 2020 11:27
  
useful article
Aries Lv3Posted 11 Mar 2020 18:48
  
thanks for knowledge
Johannes Lv4Posted 18 Mar 2020 18:56
  
thanks for info
Faisal Posted 12 Aug 2020 09:37
  
Thank you very much for the information ...
Faisal Posted 31 Oct 2020 09:34
  
Nice article ...
Faisal Posted 08 Dec 2020 07:29
  
Great Info
Faisal Posted 11 Mar 2021 09:53
  
Very informative …
Faisal Posted 27 May 2021 14:18
  
Nice guidance ...

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Doc ID: 2642
Author: Newbie280530
Updated: 2019-12-24 11:46
Version: