AD Domain User Failed To Access The VM

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Issue Description

AD domain user failed to access the VM. The trust relationship between this workstation and AD domain server failed. Please check whether AD domain server is online or try restarting your computer.

Handling Process

1. Go to VDI Options > Resources Test Connectivity is connecting to AD domain successfully.
2. Log in to the VM using a local account. Run ipconfig /all in cmd and found out that the DNS server is not configured.

Root Cause

Computer DNS is not configured with AD domain IP. So the trust relationship between this workstation and AD domain server failed.

Solution

Configure the computer DNS to be an AD domain IP.
Faisal Posted 22 Aug 2020 07:01
  
Thank you very much for the information ...
Faisal Posted 21 Oct 2020 08:36
  
Nice article ...
Faisal Posted 19 Dec 2020 10:46
  
Great info ...
Ellechar Lv4Posted 22 Jan 2021 13:12
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 21 Mar 2021 07:58
  
Very informative …
Faisal Posted 06 Jun 2021 07:26
  
Nice guidance ...

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Doc ID: 2398
Author: Sangfor_Brando
Updated: 2019-12-22 16:37
Version: