NGAF – Link Aggregation Unable To Establish With Core Switch

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Issue Description

The port Lag(Aggregate Interface)  at firewall is not working with core switch.

Handling Process

  • Configure the Aggregate interface to load balancing as picture above load balancing.
  • Try to connect both devices, but still unable to ping.
  • Try to telnet cisco and check the status for eth port group channel.
  • Use the enable command to enter EXEC mode, use show run to check the version and port channel IP address.(different version has different command, can find in internet.
  • Ask customer which port are they using for link aggregate .
  • Use show etherchannel summary  in EXEC find the Port belong to which port channel.
  • Check the IP is correct by using show run.
  • Check the etherchannel status by using show interfaces etherchannel.
  • Found this switch is using LACP protocol and Mode Active. So even that NGAF is passive also will work.
  • 8.0.8 or onward version in NGAF is support to use LACP link aggregation.
  • So we need to upgrade it to 8.0.8.
  • Configure the link aggregate as picture shown, make sure that the IP address is correct.
  • Network established.





Root Cause

8.0.5 version not support LACP.

Solution

  • Check between 2 devices ip is in the same subnet, and both ports is UP.
  • Make sure that 2 device must using the same LAG protocol.





Suggestions

  • Both device must be the same Lag protocol.
  • Version 8.0.7 or below are not supported LACP.





Faisal Posted 22 Aug 2020 06:53
  
Thank you very much for the information ...
Ellechar Lv4Posted 25 Jan 2021 16:41
  
Very nice infoooooooooooooooooooooooooooooo
Muhammad Bilal Lv4Posted 29 Jan 2021 01:21
  
Thank you very much for the information

I want to write a case
Doc ID: 2359
Author: Niubility
Updated: 2019-12-22 18:09
Version: