NGAF Update Failure, Stuck For A Long Time.

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Issue Description

NGAF update from 7.5.1 to 8.0.7R2, but during the update it stuck for a long time.

Handling Process

1.Try ping to the AF IP, unable to ping to LAN.
2.Telnet to LAN ip with port 5111 (It is Sangfor updater port), failed.
3.Ask customer about how they connect to the device, in this case customer are using VPN to connect  to AF.

Root Cause

The root cause for this issue is cause by user using VPN to connect to the device, when AF updating the VPN module then the VPN has been disconnected. It will cause the update stuck while updating VPN module.

Solution

Request a PC direct connect to the device and update again.

Suggestions

For firmware update, suggest to direct connect to the device instead of using VPN or Internet.
Faisal Posted 21 Aug 2020 08:14
  
Thank you very much for the information ...
Faisal Posted 22 Oct 2020 12:35
  
Nice article ...
Faisal Posted 18 Dec 2020 10:18
  
Great info ...
Ellechar Lv4Posted 26 Jan 2021 14:52
  
Very nice infoooooooooooooooooooooooooooooo
Muhammad Bilal Lv4Posted 27 Jan 2021 01:01
  
great and detailed sharing
Faisal Posted 20 Mar 2021 08:21
  
Very informative …
Faisal Posted 05 Jun 2021 00:04
  
Nice guidance ...

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Doc ID: 2338
Author: Niubility
Updated: 2019-12-22 18:20
Version: