Authentication Policy Cause Same Network Segment Users Unable Access Internet.

|
  • 114
  • 6

Issue Description

User create a password based authentication policy and test for one PC, but after created, other user in same network segment unable to access to internet.
Other PC in this segment required to login their account again (other PC create with open authentication).
.

Handling Process

  • Checked the IP address of the PC is same inside the authentication policy.
  • Checked the IP address found it insert as the segment of IP address.

Root Cause

192.168.19.89/24 which is used for the same segment ip in 192.168.19.1-192.168.19.254, if type the network subset mask will required user to do password based authentication.

Solution

For one PC, change 192.168.19.89/24 to 192.168.19.89
Faisal Posted 20 Aug 2020 09:12
  
Thank you very much for the information ...
Faisal Posted 23 Oct 2020 08:39
  
Nice article ...
Faisal Posted 17 Dec 2020 08:50
  
Great info ...
Ellechar Lv4Posted 26 Jan 2021 15:15
  
Very nice infoooooooooooooooooooooooooooooo
Faisal Posted 19 Mar 2021 07:10
  
Very informative …
Faisal Posted 04 Jun 2021 12:14
  
Nice guidance ...

I want to write a case
Doc ID: 2311
Author: Sangfor_SY
Updated: 2019-12-23 09:46
Version: